What’s Vulnerable › Vulnerabilities
CVE-2023-0564: Weak Password Requirements in froxlor/froxlor
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-01-29 · updated 2026-06-17
- Weakness: CWE-521
Description
Weak Password Requirements in GitHub repository froxlor/froxlor prior to 2.0.10.
Affected products
- froxlor: before 2.0.10 — fixed in 2.0.10
How to fix
Upgrade to a fixed version: froxlor 2.0.10. Check the vendor advisory for mitigations.
References
- https://github.com/froxlor/froxlor/commit/2a84e9c1207fd3d792b7fb198fd0c66fe1a66a7a
- https://huntr.dev/bounties/a4f86d6f-0d5d-428d-a4b3-551b20a21ce6
- https://github.com/froxlor/froxlor/commit/2a84e9c1207fd3d792b7fb198fd0c66fe1a66a7a
- https://huntr.dev/bounties/a4f86d6f-0d5d-428d-a4b3-551b20a21ce6
Get alerted when CVE-2023-0564 or the next vulnerability affects your stack