What’s Vulnerable › Vulnerabilities
CVE-2023-0569: Weak Password Requirements in publify/publify
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-01-29 · updated 2026-06-17
- Weakness: CWE-521
Description
Weak Password Requirements in GitHub repository publify/publify prior to 9.2.10.
Affected products
- publify/publify: before 9.2.10 — fixed in 9.2.10
How to fix
Upgrade to a fixed version: publify/publify 9.2.10. Check the vendor advisory for mitigations.
References
- https://github.com/publify/publify/commit/8905e4e639cf03b758da558568a86c9816253b2d
- https://huntr.dev/bounties/81b1e1da-10dd-435e-94ae-4bdd41df6df9
- https://github.com/publify/publify/commit/8905e4e639cf03b758da558568a86c9816253b2d
- https://huntr.dev/bounties/81b1e1da-10dd-435e-94ae-4bdd41df6df9
- https://huntr.com/bounties/81b1e1da-10dd-435e-94ae-4bdd41df6df9
Get alerted when CVE-2023-0569 or the next vulnerability affects your stack