What’s Vulnerable › Vulnerabilities
CVE-2023-0604: WP Food Manager < 1.0.4 - Admin+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-08-07 · updated 2026-06-17
Description
The WP Food Manager WordPress plugin before 1.0.4 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- WP Food Manager: before 1.0.4 — fixed in 1.0.4
How to fix
Upgrade to a fixed version: WP Food Manager 1.0.4. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/4492b5ad-c339-47f5-9003-a9c5f23efdd9
- https://wpscan.com/vulnerability/4492b5ad-c339-47f5-9003-a9c5f23efdd9
Get alerted when CVE-2023-0604 or the next vulnerability affects your stack