What’s Vulnerable › Vulnerabilities
CVE-2023-0606: Cross-site Scripting (XSS) - Reflected in ampache/ampache
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-01 · updated 2026-10-28
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Reflected in GitHub repository ampache/ampache prior to 5.5.7.
Affected products
- ampache: before 5.5.7 — fixed in 5.5.7
How to fix
Upgrade to a fixed version: ampache 5.5.7. Check the vendor advisory for mitigations.
References
- https://github.com/ampache/ampache/commit/d3191503ca856dfe0b33d7cb17717ffd480046cb
- https://huntr.dev/bounties/0bfed46d-ac96-43c4-93fb-13f68b4e711b
- https://github.com/ampache/ampache/commit/d3191503ca856dfe0b33d7cb17717ffd480046cb
- https://huntr.dev/bounties/0bfed46d-ac96-43c4-93fb-13f68b4e711b
Get alerted when CVE-2023-0606 or the next vulnerability affects your stack