What’s Vulnerable › Vulnerabilities
CVE-2023-0608: Cross-site Scripting (XSS) - DOM in microweber/microweber
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-01 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - DOM in GitHub repository microweber/microweber prior to 1.3.2.
Affected products
- microweber/microweber: before 1.3.2 — fixed in 1.3.2
How to fix
Upgrade to a fixed version: microweber/microweber 1.3.2. Check the vendor advisory for mitigations.
References
- https://github.com/microweber/microweber/commit/20df56615e61624f5fff149849753869e4b3b936
- https://huntr.dev/bounties/02a86e0d-dff7-4e27-89d5-2f7dcd4b580c
- https://github.com/microweber/microweber/commit/20df56615e61624f5fff149849753869e4b3b936
- https://huntr.dev/bounties/02a86e0d-dff7-4e27-89d5-2f7dcd4b580c
Get alerted when CVE-2023-0608 or the next vulnerability affects your stack