What’s Vulnerable › Vulnerabilities
CVE-2023-0609: Improper Authorization in wallabag/wallabag
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-01 · updated 2026-06-17
- Weakness: CWE-285
Description
Improper Authorization in GitHub repository wallabag/wallabag prior to 2.5.3.
Affected products
- wallabag/wallabag: before 2.5.3 — fixed in 2.5.3
How to fix
Upgrade to a fixed version: wallabag/wallabag 2.5.3. Check the vendor advisory for mitigations.
References
- https://github.com/wallabag/wallabag/commit/0f7460dbab9e29f4f7d2944aca20210f828b6abb
- https://huntr.dev/bounties/3adef66f-fc86-4e6d-a540-2ffa59342ff0
- https://github.com/wallabag/wallabag/commit/0f7460dbab9e29f4f7d2944aca20210f828b6abb
- https://huntr.dev/bounties/3adef66f-fc86-4e6d-a540-2ffa59342ff0
Get alerted when CVE-2023-0609 or the next vulnerability affects your stack