What’s Vulnerable › Vulnerabilities
CVE-2023-0610: Improper Authorization in wallabag/wallabag
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-01 · updated 2026-06-17
- Weakness: CWE-285
Description
Improper Authorization in GitHub repository wallabag/wallabag prior to 2.5.3.
Affected products
- wallabag/wallabag: before 2.5.3 — fixed in 2.5.3
How to fix
Upgrade to a fixed version: wallabag/wallabag 2.5.3. Check the vendor advisory for mitigations.
References
- https://github.com/wallabag/wallabag/commit/5ac6b6bff9e2e3a87fd88c2904ff3c6aac40722e
- https://huntr.dev/bounties/8fdd9b31-d89b-4bbe-9557-20b960faf926
- https://github.com/wallabag/wallabag/commit/5ac6b6bff9e2e3a87fd88c2904ff3c6aac40722e
- https://huntr.dev/bounties/8fdd9b31-d89b-4bbe-9557-20b960faf926
Get alerted when CVE-2023-0610 or the next vulnerability affects your stack