What’s Vulnerable › Vulnerabilities
CVE-2023-0660: Smart Slider 3 < 3.5.1.14 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-27 · updated 2026-06-17
Description
The Smart Slider 3 WordPress plugin before 3.5.1.14 does not properly validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks
Affected products
- nextendweb Smart Slider 3: before 3.5.1.14 — fixed in 3.5.1.14
How to fix
Upgrade to a fixed version: nextendweb Smart Slider 3 3.5.1.14. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/3fe712bc-ce7f-4b30-9fc7-1ff15aa5b6ce
- https://wpscan.com/vulnerability/3fe712bc-ce7f-4b30-9fc7-1ff15aa5b6ce
Get alerted when CVE-2023-0660 or the next vulnerability affects your stack