What’s Vulnerable › Vulnerabilities
CVE-2023-0676: Cross-site Scripting (XSS) - Reflected in phpipam/phpipam
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-04 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Reflected in GitHub repository phpipam/phpipam prior to 1.5.1.
Affected products
- phpipam/phpipam: before 1.5.1 — fixed in 1.5.1
How to fix
Upgrade to a fixed version: phpipam/phpipam 1.5.1. Check the vendor advisory for mitigations.
References
- https://github.com/phpipam/phpipam/commit/94ec73ff1d33926b75b811ded6f0b4a46088a7ec
- https://huntr.dev/bounties/b72d4f0c-8a96-4b40-a031-7d469c6ab93b
- https://github.com/MarkLee131/awesome-web-pocs/blob/main/CVE-2023-0676.md
- https://github.com/phpipam/phpipam/commit/94ec73ff1d33926b75b811ded6f0b4a46088a7ec
- https://huntr.dev/bounties/b72d4f0c-8a96-4b40-a031-7d469c6ab93b
Get alerted when CVE-2023-0676 or the next vulnerability affects your stack