What’s Vulnerable › Vulnerabilities
CVE-2023-0677: Cross-site Scripting (XSS) - Reflected in phpipam/phpipam
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-04 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Reflected in GitHub repository phpipam/phpipam prior to v1.5.1.
Affected products
- phpipam/phpipam: before 1.5.1 — fixed in 1.5.1
How to fix
Upgrade to a fixed version: phpipam/phpipam 1.5.1. Check the vendor advisory for mitigations.
References
- https://github.com/phpipam/phpipam/commit/8fbf87e19a6098972abc7521554db5757c3edd89
- https://huntr.dev/bounties/d280ae81-a1c9-4a50-9aa4-f98f1f9fd2c0
- https://github.com/phpipam/phpipam/commit/8fbf87e19a6098972abc7521554db5757c3edd89
- https://huntr.dev/bounties/d280ae81-a1c9-4a50-9aa4-f98f1f9fd2c0
Get alerted when CVE-2023-0677 or the next vulnerability affects your stack