What’s Vulnerable › Vulnerabilities
CVE-2023-0734: Improper Authorization in wallabag/wallabag
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-05 · updated 2026-06-17
- Weakness: CWE-285
Description
Improper Authorization in GitHub repository wallabag/wallabag prior to 2.5.4.
Affected products
- wallabag/wallabag: before 2.5.4 — fixed in 2.5.4
How to fix
Upgrade to a fixed version: wallabag/wallabag 2.5.4. Check the vendor advisory for mitigations.
References
- https://github.com/wallabag/wallabag/commit/acd285dcbb71b595e6320bb1d0d3a44cdf646ac0
- https://huntr.dev/bounties/a296324c-6925-4f5f-a729-39b0d73d5b8b
- https://github.com/wallabag/wallabag/commit/acd285dcbb71b595e6320bb1d0d3a44cdf646ac0
- https://huntr.dev/bounties/a296324c-6925-4f5f-a729-39b0d73d5b8b
Get alerted when CVE-2023-0734 or the next vulnerability affects your stack