What’s Vulnerable › Vulnerabilities
CVE-2023-0736: Cross-site Scripting (XSS) - Stored in wallabag/wallabag
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-07 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository wallabag/wallabag prior to 2.5.4.
Affected products
- wallabag/wallabag: before 2.5.4 — fixed in 2.5.4
How to fix
Upgrade to a fixed version: wallabag/wallabag 2.5.4. Check the vendor advisory for mitigations.
References
- https://github.com/wallabag/wallabag/commit/4e023bddc3622ba5e901cc14a261fcb98d955cd7
- https://huntr.dev/bounties/7e6f9614-6a96-4295-83f0-06a240be844e
- https://github.com/wallabag/wallabag/commit/4e023bddc3622ba5e901cc14a261fcb98d955cd7
- https://huntr.dev/bounties/7e6f9614-6a96-4295-83f0-06a240be844e
Get alerted when CVE-2023-0736 or the next vulnerability affects your stack