What’s Vulnerable › Vulnerabilities
CVE-2023-0740: Cross-site Scripting (XSS) - Stored in answerdev/answer
- Severity: critical (CVSS 9.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-08 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository answerdev/answer prior to 1.0.4.
Affected products
- answerdev/answer: before 1.0.4 — fixed in 1.0.4
How to fix
Upgrade to a fixed version: answerdev/answer 1.0.4. Check the vendor advisory for mitigations.
References
- https://github.com/answerdev/answer/commit/c3001de52af91f09c96e701facbce0b9fa0c98ad
- https://huntr.dev/bounties/802ee76d-fe01-482b-a9a4-34699a7c9110
- https://github.com/answerdev/answer/commit/c3001de52af91f09c96e701facbce0b9fa0c98ad
- https://huntr.dev/bounties/802ee76d-fe01-482b-a9a4-34699a7c9110
Get alerted when CVE-2023-0740 or the next vulnerability affects your stack