What’s Vulnerable › Vulnerabilities
CVE-2023-0743: Cross-site Scripting (XSS) - Generic in answerdev/answer
- Severity: critical (CVSS 9.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-08 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Generic in GitHub repository answerdev/answer prior to 1.0.4.
Affected products
- answerdev/answer: before 1.0.4 — fixed in 1.0.4
How to fix
Upgrade to a fixed version: answerdev/answer 1.0.4. Check the vendor advisory for mitigations.
References
- https://github.com/answerdev/answer/commit/860b1a3bd8cfaa8827e6e6f50ab1d98fa4c2c816
- https://huntr.dev/bounties/366cf8bb-19f6-4388-b089-d0a260efd863
- https://github.com/answerdev/answer/commit/860b1a3bd8cfaa8827e6e6f50ab1d98fa4c2c816
- https://huntr.dev/bounties/366cf8bb-19f6-4388-b089-d0a260efd863
Get alerted when CVE-2023-0743 or the next vulnerability affects your stack