What’s Vulnerable › Vulnerabilities
CVE-2023-0744: Improper Access Control in answerdev/answer
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 6.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-08 · updated 2026-06-17
- Weakness: CWE-284
Description
Improper Access Control in GitHub repository answerdev/answer prior to 1.0.4.
Affected products
- answerdev/answer: before 1.0.4 — fixed in 1.0.4
How to fix
Upgrade to a fixed version: answerdev/answer 1.0.4. Check the vendor advisory for mitigations.
References
- http://packetstormsecurity.com/files/171733/Answerdev-1.0.3-Account-Takeover.html
- https://github.com/answerdev/answer/commit/c1fa2b13f6b547b96da60b23350bbe2b29de542d
- https://huntr.dev/bounties/35a0e12f-1d54-4fc0-8779-6a4949b7c434
- http://packetstormsecurity.com/files/171733/Answerdev-1.0.3-Account-Takeover.html
- https://github.com/answerdev/answer/commit/c1fa2b13f6b547b96da60b23350bbe2b29de542d
- https://huntr.dev/bounties/35a0e12f-1d54-4fc0-8779-6a4949b7c434
Get alerted when CVE-2023-0744 or the next vulnerability affects your stack