What’s Vulnerable › Vulnerabilities
CVE-2023-0760: Heap-based Buffer Overflow in gpac/gpac
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-09 · updated 2026-06-17
- Weakness: CWE-122
Description
Heap-based Buffer Overflow in GitHub repository gpac/gpac prior to V2.1.0-DEV.
Affected products
- GPAC: before 2.2.0 — fixed in 2.2.0
How to fix
Upgrade to a fixed version: GPAC 2.2.0. Check the vendor advisory for mitigations.
References
- https://github.com/gpac/gpac/commit/ea7395f39f601a7750d48d606e9d10ea0b7beefe
- https://huntr.dev/bounties/d06223df-a473-4c82-96d0-23726b844b21
- https://www.debian.org/security/2023/dsa-5452
- https://github.com/gpac/gpac/commit/ea7395f39f601a7750d48d606e9d10ea0b7beefe
- https://huntr.dev/bounties/d06223df-a473-4c82-96d0-23726b844b21
- https://www.debian.org/security/2023/dsa-5452
Get alerted when CVE-2023-0760 or the next vulnerability affects your stack