What’s Vulnerable › Vulnerabilities
CVE-2023-0764: Gallery by BestWebSoft < 4.7.0 - Author+ Stored Cross-Site Scripting
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-04-17 · updated 2026-06-17
Description
The Gallery by BestWebSoft WordPress plugin before 4.7.0 does not perform proper sanitization of gallery information, leading to a Stored Cross-Site Scription vulnerability. The attacker must have at least the privileges of the Author role.
Affected products
- Gallery by BestWebSoft: before 4.7.0 — fixed in 4.7.0
How to fix
Upgrade to a fixed version: Gallery by BestWebSoft 4.7.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/d48c6c50-3734-4191-9833-0d9b09b1bd8a
- https://wpscan.com/vulnerability/d48c6c50-3734-4191-9833-0d9b09b1bd8a
Get alerted when CVE-2023-0764 or the next vulnerability affects your stack