What’s Vulnerable › Vulnerabilities
CVE-2023-0770: Stack-based Buffer Overflow in gpac/gpac
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-09 · updated 2026-06-17
- Weakness: CWE-121
Description
Stack-based Buffer Overflow in GitHub repository gpac/gpac prior to 2.2.
Affected products
- Debian Linux: 11.0
- GPAC: before 2.2.0 — fixed in 2.2.0
How to fix
Upgrade to a fixed version: GPAC 2.2.0. Check the vendor advisory for mitigations.
References
- https://github.com/gpac/gpac/commit/c31941822ee275a35bc148382bafef1c53ec1c26
- https://huntr.dev/bounties/e0fdeee5-7909-446e-9bd0-db80fd80e8dd
- https://www.debian.org/security/2023/dsa-5411
- https://github.com/gpac/gpac/commit/c31941822ee275a35bc148382bafef1c53ec1c26
- https://huntr.dev/bounties/e0fdeee5-7909-446e-9bd0-db80fd80e8dd
- https://www.debian.org/security/2023/dsa-5411
Get alerted when CVE-2023-0770 or the next vulnerability affects your stack