What’s Vulnerable › Vulnerabilities
CVE-2023-0786: Cross-site Scripting (XSS) - Generic in thorsten/phpmyfaq
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-12 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Generic in GitHub repository thorsten/phpmyfaq prior to 3.1.11.
Affected products
- thorsten phpMyFAQ: before 3.1.11 — fixed in 3.1.11
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 3.1.11. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpmyfaq/commit/ce676eb9e9d8cb7864f36ee124e838b1ad15415f
- https://huntr.dev/bounties/8c74ccab-0d1d-4c6b-a0fa-803aa65de04f
- https://github.com/thorsten/phpmyfaq/commit/ce676eb9e9d8cb7864f36ee124e838b1ad15415f
- https://huntr.dev/bounties/8c74ccab-0d1d-4c6b-a0fa-803aa65de04f
Get alerted when CVE-2023-0786 or the next vulnerability affects your stack