What’s Vulnerable › Vulnerabilities
CVE-2023-0788: Code Injection in thorsten/phpmyfaq
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-02-12 · updated 2026-06-17
- Weakness: CWE-94
Description
Code Injection in GitHub repository thorsten/phpmyfaq prior to 3.1.11.
Affected products
- thorsten phpMyFAQ: before 3.1.11 — fixed in 3.1.11
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 3.1.11. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpmyfaq/commit/77b42b9d0be3990ee7389207a71528b304b03039
- https://huntr.dev/bounties/808d5452-607c-4af1-812f-26c49faf3e61
- https://github.com/thorsten/phpmyfaq/commit/77b42b9d0be3990ee7389207a71528b304b03039
- https://huntr.dev/bounties/808d5452-607c-4af1-812f-26c49faf3e61
- https://huntr.com/bounties/808d5452-607c-4af1-812f-26c49faf3e61
Get alerted when CVE-2023-0788 or the next vulnerability affects your stack