What’s Vulnerable › Vulnerabilities
CVE-2023-0789: Command Injection in thorsten/phpmyfaq
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-02-12 · updated 2026-06-17
- Weakness: CWE-77
Description
Command Injection in GitHub repository thorsten/phpmyfaq prior to 3.1.11.
Affected products
- thorsten phpMyFAQ: before 3.1.11 — fixed in 3.1.11
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 3.1.11. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpmyfaq/commit/40515c74815ace394ab23c6c19cbb33fd49059cb
- https://huntr.dev/bounties/d9375178-2f23-4f5d-88bd-bba3d6ba7cc5
- https://github.com/thorsten/phpmyfaq/commit/40515c74815ace394ab23c6c19cbb33fd49059cb
- https://huntr.dev/bounties/d9375178-2f23-4f5d-88bd-bba3d6ba7cc5
- https://huntr.com/bounties/d9375178-2f23-4f5d-88bd-bba3d6ba7cc5
Get alerted when CVE-2023-0789 or the next vulnerability affects your stack