What’s Vulnerable › Vulnerabilities
CVE-2023-0791: Cross-site Scripting (XSS) - Stored in thorsten/phpmyfaq
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-02-12 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository thorsten/phpmyfaq prior to 3.1.11.
Affected products
- thorsten phpMyFAQ: before 3.1.11 — fixed in 3.1.11
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 3.1.11. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpmyfaq/commit/26663efcb0b67e421e4ecccad8f19e7106bb03ce
- https://huntr.dev/bounties/7152b340-c6f3-4ac8-9f62-f764a267488d
- https://github.com/thorsten/phpmyfaq/commit/26663efcb0b67e421e4ecccad8f19e7106bb03ce
- https://huntr.dev/bounties/7152b340-c6f3-4ac8-9f62-f764a267488d
- https://huntr.com/bounties/7152b340-c6f3-4ac8-9f62-f764a267488d
Get alerted when CVE-2023-0791 or the next vulnerability affects your stack