What’s Vulnerable › Vulnerabilities
CVE-2023-0792: Code Injection in thorsten/phpmyfaq
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-12 · updated 2026-06-17
- Weakness: CWE-94
Description
Code Injection in GitHub repository thorsten/phpmyfaq prior to 3.1.11.
Affected products
- thorsten phpMyFAQ: before 3.1.11 — fixed in 3.1.11
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 3.1.11. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpmyfaq/commit/d8964568d69488de02f0a0a58acc822eeb5c3cb1
- https://huntr.dev/bounties/9e21156b-ab1d-4c60-88ef-8c9f3e2feb7f
- https://github.com/thorsten/phpmyfaq/commit/d8964568d69488de02f0a0a58acc822eeb5c3cb1
- https://huntr.dev/bounties/9e21156b-ab1d-4c60-88ef-8c9f3e2feb7f
Get alerted when CVE-2023-0792 or the next vulnerability affects your stack