What’s Vulnerable › Vulnerabilities
CVE-2023-0793: Weak Password Requirements in thorsten/phpmyfaq
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-12 · updated 2026-06-17
- Weakness: CWE-521
Description
Weak Password Requirements in GitHub repository thorsten/phpmyfaq prior to 3.1.11.
Affected products
- thorsten phpMyFAQ: before 3.1.11 — fixed in 3.1.11
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 3.1.11. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpmyfaq/commit/00c04093c671607ee06cdfd670070809460f9547
- https://huntr.dev/bounties/b3881a1f-2f1e-45cb-86f3-735f66e660e9
- https://github.com/thorsten/phpmyfaq/commit/00c04093c671607ee06cdfd670070809460f9547
- https://huntr.dev/bounties/b3881a1f-2f1e-45cb-86f3-735f66e660e9
Get alerted when CVE-2023-0793 or the next vulnerability affects your stack