What’s Vulnerable › Vulnerabilities
CVE-2023-0794: Cross-site Scripting (XSS) - Stored in thorsten/phpmyfaq
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-02-12 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository thorsten/phpmyfaq prior to 3.1.11.
Affected products
- thorsten phpMyFAQ: before 3.1.11 — fixed in 3.1.11
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 3.1.11. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpmyfaq/commit/edf0f6f90d4deaf46b4fd97ae92f16c1e10a2635
- https://huntr.dev/bounties/949975f1-271d-46aa-85e5-1a013cdb5efb
- https://github.com/thorsten/phpmyfaq/commit/edf0f6f90d4deaf46b4fd97ae92f16c1e10a2635
- https://huntr.dev/bounties/949975f1-271d-46aa-85e5-1a013cdb5efb
- https://huntr.com/bounties/949975f1-271d-46aa-85e5-1a013cdb5efb
Get alerted when CVE-2023-0794 or the next vulnerability affects your stack