What’s Vulnerable › Vulnerabilities

CVE-2023-0805

Description

An issue has been discovered in GitLab EE affecting all versions starting from 15.2 before 15.9.6, all versions starting from 15.10 before 15.10.5, all versions starting from 15.11 before 15.11.1. A malicious group member may continue to have access to the public projects of a public group even after being banned from the public group by the owner.

Affected products

How to fix

Upgrade to a fixed version: GitLab 15.10.5, 15.11.1, 15.9.6. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-0805 or the next vulnerability affects your stack