What’s Vulnerable › Vulnerabilities
CVE-2023-0817: Buffer Over-read in gpac/gpac
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-13 · updated 2026-06-17
- Weakness: CWE-126
Description
Buffer Over-read in GitHub repository gpac/gpac prior to v2.3.0-DEV.
Affected products
- GPAC: before 2.3.0-dev — fixed in 2.3.0-dev
How to fix
Upgrade to a fixed version: GPAC 2.3.0-dev. Check the vendor advisory for mitigations.
References
- https://github.com/gpac/gpac/commit/be9f8d395bbd196e3812e9cd80708f06bcc206f7
- https://huntr.dev/bounties/cb730bc5-d79c-4de6-9e57-10e8c3ce2cf3
- https://github.com/gpac/gpac/commit/be9f8d395bbd196e3812e9cd80708f06bcc206f7
- https://huntr.dev/bounties/cb730bc5-d79c-4de6-9e57-10e8c3ce2cf3
Get alerted when CVE-2023-0817 or the next vulnerability affects your stack