What’s Vulnerable › Vulnerabilities
CVE-2023-0818: Off-by-one Error in gpac/gpac
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-13 · updated 2026-06-17
- Weakness: CWE-193
Description
Off-by-one Error in GitHub repository gpac/gpac prior to v2.3.0-DEV.
Affected products
- GPAC: before 2.3.0-dev — fixed in 2.3.0-dev
How to fix
Upgrade to a fixed version: GPAC 2.3.0-dev. Check the vendor advisory for mitigations.
References
- https://github.com/gpac/gpac/commit/377ab25f3e502db2934a9cf4b54739e1c89a02ff
- https://huntr.dev/bounties/038e7472-f3e9-46c2-9aea-d6dafb62a18a
- https://www.debian.org/security/2023/dsa-5411
- https://github.com/gpac/gpac/commit/377ab25f3e502db2934a9cf4b54739e1c89a02ff
- https://huntr.dev/bounties/038e7472-f3e9-46c2-9aea-d6dafb62a18a
- https://www.debian.org/security/2023/dsa-5411
Get alerted when CVE-2023-0818 or the next vulnerability affects your stack