What’s Vulnerable › Vulnerabilities
CVE-2023-0827: Cross-site Scripting (XSS) - Stored in pimcore/pimcore
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-14 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository pimcore/pimcore prior to 1.5.17.
Affected products
- pimcore/pimcore: before 1.5.17 — fixed in 1.5.17
How to fix
Upgrade to a fixed version: pimcore/pimcore 1.5.17. Check the vendor advisory for mitigations.
References
- https://github.com/pimcore/pimcore/commit/f4050586136cb4c44e3d6042111a1b87b340df95
- https://huntr.dev/bounties/75bc7d07-46a7-4ed9-a405-af4fc47fb422
- https://github.com/pimcore/pimcore/commit/f4050586136cb4c44e3d6042111a1b87b340df95
- https://huntr.dev/bounties/75bc7d07-46a7-4ed9-a405-af4fc47fb422
Get alerted when CVE-2023-0827 or the next vulnerability affects your stack