What’s Vulnerable › Vulnerabilities
CVE-2023-0837
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-06-14 · updated 2026-06-17
- Weakness: CWE-285
Description
An improper authorization check of local device settings in TeamViewer Remote between version 15.41 and 15.42.7 for Windows and macOS allows an unprivileged user to change basic local device settings even though the options were locked. This can result in unwanted changes to the configuration.
Affected products
- TeamViewer Remote: from 15.41 before 15.42.8 — fixed in 15.42.8
How to fix
Upgrade to a fixed version: TeamViewer Remote 15.42.8. Check the vendor advisory for mitigations.
References
- https://www.teamviewer.com/en/trust-center/security-bulletins/tv-2023-1001/
- https://www.teamviewer.com/en/trust-center/security-bulletins/tv-2023-1001/
Get alerted when CVE-2023-0837 or the next vulnerability affects your stack