What’s Vulnerable › Vulnerabilities
CVE-2023-0844: Namaste! LMS < 2.6 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-13 · updated 2026-06-17
- Weakness: CWE-79
Description
The Namaste! LMS WordPress plugin before 2.6 does not sanitize and escape some of its settings, which could allow high-privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Affected products
- Bob Namaste! LMS: before 2.6 — fixed in 2.6
How to fix
Upgrade to a fixed version: Bob Namaste! LMS 2.6. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/8d8e5852-3787-47f9-9931-8308bb81beb1
- https://wpscan.com/vulnerability/8d8e5852-3787-47f9-9931-8308bb81beb1
Get alerted when CVE-2023-0844 or the next vulnerability affects your stack