What’s Vulnerable › Vulnerabilities
CVE-2023-0860: Improper Restriction of Excessive Authentication Attempts in modoboa/modoboa-installer
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-16 · updated 2026-06-17
- Weakness: CWE-307
Description
Improper Restriction of Excessive Authentication Attempts in GitHub repository modoboa/modoboa-installer prior to 2.0.4.
Affected products
- modoboa/modoboa-installer: before 2.0.4 — fixed in 2.0.4
How to fix
Upgrade to a fixed version: modoboa/modoboa-installer 2.0.4. Check the vendor advisory for mitigations.
References
- https://github.com/modoboa/modoboa-installer/commit/63d92b73f3da6971ae4e13d033d625773ac91085
- https://huntr.dev/bounties/64f3ab93-1357-4468-8ff4-52bbcec18cca
- https://github.com/modoboa/modoboa-installer/commit/63d92b73f3da6971ae4e13d033d625773ac91085
- https://huntr.dev/bounties/64f3ab93-1357-4468-8ff4-52bbcec18cca
Get alerted when CVE-2023-0860 or the next vulnerability affects your stack