What’s Vulnerable › Vulnerabilities
CVE-2023-0873: Kanban Boards for WordPress < 2.5.21 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-06-27 · updated 2026-06-17
Description
The Kanban Boards for WordPress plugin before 2.5.21 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- Kanban for WordPress Kanban Boards for WordPress: before 2.5.21 — fixed in 2.5.21
How to fix
Upgrade to a fixed version: Kanban for WordPress Kanban Boards for WordPress 2.5.21. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/8816d4c1-9e8e-4b6f-a36a-10a98a7ccfcd
- https://wpscan.com/vulnerability/8816d4c1-9e8e-4b6f-a36a-10a98a7ccfcd
Get alerted when CVE-2023-0873 or the next vulnerability affects your stack