What’s Vulnerable › Vulnerabilities
CVE-2023-0875: WP Meta SEO < 4.5.3 - Subscriber+ SQLi
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-20 · updated 2026-06-17
Description
The WP Meta SEO WordPress plugin before 4.5.3 does not properly sanitize and escape inputs into SQL queries, leading to a blind SQL Injection vulnerability that can be exploited by subscriber+ users.
Affected products
- joomunited WP Meta SEO: before 4.5.3 — fixed in 4.5.3
How to fix
Upgrade to a fixed version: joomunited WP Meta SEO 4.5.3. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/d44e9a45-cbdf-46b1-8b48-7d934b617534
- https://wpscan.com/vulnerability/d44e9a45-cbdf-46b1-8b48-7d934b617534
Get alerted when CVE-2023-0875 or the next vulnerability affects your stack