What’s Vulnerable › Vulnerabilities
CVE-2023-0876: WP Meta SEO < 4.5.3 - Subscriber+ Improper Authorization causing Arbitrary Redirect
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-20 · updated 2026-06-17
Description
The WP Meta SEO WordPress plugin before 4.5.3 does not authorize several ajax actions, allowing low-privilege users to make updates to certain data and leading to an arbitrary redirect vulnerability.
Affected products
- joomunited WP Meta SEO: before 4.5.3 — fixed in 4.5.3
How to fix
Upgrade to a fixed version: joomunited WP Meta SEO 4.5.3. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/1a8c97f9-98fa-4e29-b7f7-bb9abe0c42ea
- https://wpscan.com/vulnerability/1a8c97f9-98fa-4e29-b7f7-bb9abe0c42ea
Get alerted when CVE-2023-0876 or the next vulnerability affects your stack