What’s Vulnerable › Vulnerabilities
CVE-2023-0880: Misinterpretation of Input in thorsten/phpmyfaq
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-17 · updated 2026-06-17
- Weakness: CWE-115
Description
Misinterpretation of Input in GitHub repository thorsten/phpmyfaq prior to 3.1.11.
Affected products
- thorsten phpMyFAQ: before 3.1.11 — fixed in 3.1.11
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 3.1.11. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpmyfaq/commit/a67dca41576834a1ddfee61b9e799b686b75d4fa
- https://huntr.dev/bounties/14fc4841-0f5d-4e12-bf9e-1b60d2ac6a6c
- https://github.com/thorsten/phpmyfaq/commit/a67dca41576834a1ddfee61b9e799b686b75d4fa
- https://huntr.dev/bounties/14fc4841-0f5d-4e12-bf9e-1b60d2ac6a6c
Get alerted when CVE-2023-0880 or the next vulnerability affects your stack