What’s Vulnerable › Vulnerabilities
CVE-2023-0911: Shortcodes Ultimate < 5.12.8 - Subscriber+ User Meta Disclosure
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-20 · updated 2026-06-17
- Weakness: CWE-862
Description
The WordPress Shortcodes Plugin — Shortcodes Ultimate WordPress plugin before 5.12.8 does not validate the user meta to be retrieved via the user shortcode, allowing any authenticated users such as subscriber to retrieve arbitrary user meta (except the user_pass), such as the user email and activation key by default.
Affected products
- gn_themes WP Shortcodes Plugin — Shortcodes Ultimate: before 5.12.8 — fixed in 5.12.8
How to fix
Upgrade to a fixed version: gn_themes WP Shortcodes Plugin — Shortcodes Ultimate 5.12.8. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/35404d16-7213-4293-ac0d-926bd6c17444
- https://wpscan.com/vulnerability/35404d16-7213-4293-ac0d-926bd6c17444
Get alerted when CVE-2023-0911 or the next vulnerability affects your stack