What’s Vulnerable › Vulnerabilities
CVE-2023-0934: Cross-site Scripting (XSS) - Stored in answerdev/answer
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-21 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository answerdev/answer prior to 1.0.5.
Affected products
- answerdev/answer: before 1.0.5 — fixed in 1.0.5
How to fix
Upgrade to a fixed version: answerdev/answer 1.0.5. Check the vendor advisory for mitigations.
References
- https://github.com/answerdev/answer/commit/edc06942d51fa8e56a134c5c7e5c8826d9260da0
- https://huntr.dev/bounties/cd213098-5bab-487f-82c7-13698ad43b51
- https://github.com/answerdev/answer/commit/edc06942d51fa8e56a134c5c7e5c8826d9260da0
- https://huntr.dev/bounties/cd213098-5bab-487f-82c7-13698ad43b51
Get alerted when CVE-2023-0934 or the next vulnerability affects your stack