What’s Vulnerable › Vulnerabilities
CVE-2023-0937: VK All in One Expansion Unit < 9.87.1.0 - Reflected XSS
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-20 · updated 2026-06-17
Description
The VK All in One Expansion Unit WordPress plugin before 9.87.1.0 does not escape the $_SERVER['REQUEST_URI'] parameter before outputting it back in an attribute, which could lead to Reflected Cross-Site Scripting in old web browsers
Affected products
- kurudrive VK All in One Expansion Unit: before 9.87.1.0 — fixed in 9.87.1.0
How to fix
Upgrade to a fixed version: kurudrive VK All in One Expansion Unit 9.87.1.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/5110ff02-c721-43eb-b13e-50aca25e1162
- https://wpscan.com/vulnerability/5110ff02-c721-43eb-b13e-50aca25e1162
Get alerted when CVE-2023-0937 or the next vulnerability affects your stack