What’s Vulnerable › Vulnerabilities
CVE-2023-0948: Japanized For WooCommerce < 2.5.8 - Reflected XSS
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-05-08 · updated 2026-06-17
- Weakness: CWE-79
Description
The Japanized For WooCommerce WordPress plugin before 2.5.8 does not escape generated URLs before outputting them in attributes, leading to Reflected Cross-Site Scripting
Affected products
- shoheitanaka Japanized for WooCommerce: before 2.5.8 — fixed in 2.5.8
How to fix
Upgrade to a fixed version: shoheitanaka Japanized for WooCommerce 2.5.8. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/a78d75b2-85a0-41eb-9720-c726ca2e8718
- https://wpscan.com/vulnerability/a78d75b2-85a0-41eb-9720-c726ca2e8718
Get alerted when CVE-2023-0948 or the next vulnerability affects your stack