What’s Vulnerable › Vulnerabilities
CVE-2023-0955: WP Statistics < 14.0 - Authenticated SQLi
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-27 · updated 2026-06-17
Description
The WP Statistics WordPress plugin before 14.0 does not escape a parameter, which could allow authenticated users to perform SQL Injection attacks. By default, the affected feature is available to users with the manage_options capability (admin+), however the plugin has a settings to allow low privilege users to access it as well.
Affected products
- WP Statistics: before 14.0 — fixed in 14.0
How to fix
Upgrade to a fixed version: WP Statistics 14.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/18b7e93f-b038-4f28-918b-4015d62f0eb8
- https://wpscan.com/vulnerability/18b7e93f-b038-4f28-918b-4015d62f0eb8
Get alerted when CVE-2023-0955 or the next vulnerability affects your stack