What’s Vulnerable › Vulnerabilities
CVE-2023-1011: ChatBot < 4.4.5 - Stored XSS via CSRF
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-05-08 · updated 2026-06-17
Description
The AI ChatBot WordPress plugin before 4.4.5 does not escape most of its settings before outputting them back in the dashboard, and does not have a proper CSRF check, allowing attackers to make a logged in admin set XSS payloads in them.
Affected products
- quantumcloud WPBot – AI ChatBot for Live Support, Lead Generation, AI Services: before 4.4.5 — fixed in 4.4.5
How to fix
Upgrade to a fixed version: quantumcloud WPBot – AI ChatBot for Live Support, Lead Generation, AI Services 4.4.5. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/d1784446-b3da-4175-9dac-20b030f19984
- https://wpscan.com/vulnerability/d1784446-b3da-4175-9dac-20b030f19984
Get alerted when CVE-2023-1011 or the next vulnerability affects your stack