What’s Vulnerable › Vulnerabilities
CVE-2023-1025: Simple File List < 6.0.10 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-27 · updated 2026-06-17
- Weakness: CWE-79
Description
The Simple File List WordPress plugin before 6.0.10 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Affected products
- Mitchell Bennis Simple File List: before 6.0.10 — fixed in 6.0.10
How to fix
Upgrade to a fixed version: Mitchell Bennis Simple File List 6.0.10. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/13621b13-8d31-4214-a665-cb15981f3ec1
- https://wpscan.com/vulnerability/13621b13-8d31-4214-a665-cb15981f3ec1
Get alerted when CVE-2023-1025 or the next vulnerability affects your stack