What’s Vulnerable › Vulnerabilities
CVE-2023-1060: XSS in YKM CRM
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-31 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in YKM YKM CRM allows Reflected XSS. This issue affects YKM CRM: before 23.03.30.
Affected products
- YKM CRM: before 23.03.30 — fixed in 23.03.30
How to fix
Upgrade to a fixed version: YKM CRM 23.03.30. Check the vendor advisory for mitigations.
References
- https://siberguvenlik.gov.tr/guvenlik-bildirimleri/detay/tr-23-0189
- https://www.usom.gov.tr/bildirim/tr-23-0189
- https://www.usom.gov.tr/bildirim/tr-23-0189
Get alerted when CVE-2023-1060 or the next vulnerability affects your stack