What’s Vulnerable › Vulnerabilities
CVE-2023-1067: Cross-site Scripting (XSS) - Stored in pimcore/pimcore
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-27 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository pimcore/pimcore prior to 10.5.18.
Affected products
- pimcore/pimcore: before 10.5.18 — fixed in 10.5.18
How to fix
Upgrade to a fixed version: pimcore/pimcore 10.5.18. Check the vendor advisory for mitigations.
References
- https://github.com/pimcore/pimcore/commit/4b5733266d7d6aeb4f221a15e005db83fc198edf
- https://huntr.dev/bounties/31d17b34-f80d-49f2-86e7-97ae715cc045
- https://github.com/pimcore/pimcore/commit/4b5733266d7d6aeb4f221a15e005db83fc198edf
- https://huntr.dev/bounties/31d17b34-f80d-49f2-86e7-97ae715cc045
Get alerted when CVE-2023-1067 or the next vulnerability affects your stack