What’s Vulnerable › Vulnerabilities

CVE-2023-1071

Description

An issue has been discovered in GitLab affecting all versions from 15.5 before 15.8.5, all versions starting from 15.9 before 15.9.4, all versions starting from 15.10 before 15.10.1. Due to improper permissions checks it was possible for an unauthorised user to remove an issue from an epic.

Affected products

How to fix

Upgrade to a fixed version: GitLab 15.8.5, 15.9.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-1071 or the next vulnerability affects your stack