What’s Vulnerable › Vulnerabilities
CVE-2023-1082: Welotec: Command injection vulnerability in TK500v1 router series
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-09 · updated 2026-06-17
- Weakness: CWE-78
Description
An remote attacker with low privileges can perform a command injection which can lead to root access.
Affected products
- Welotec TK515L: before 2.3.0.r5542 — fixed in 2.3.0.r5542
How to fix
Upgrade to a fixed version: Welotec TK515L 2.3.0.r5542. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-1082 or the next vulnerability affects your stack