What’s Vulnerable › Vulnerabilities
CVE-2023-1088: WP Plugin Manager < 1.1.8 - Arbitrary Plugin Activation via CSRF
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-27 · updated 2026-06-17
Description
The WP Plugin Manager WordPress plugin before 1.1.8 does not have CSRF check when activating plugins, which could allow attackers to make logged in admins activate arbitrary plugins present on the blog via a CSRF attack
Affected products
- WP Plugin Manager: before 1.1.8 — fixed in 1.1.8
How to fix
Upgrade to a fixed version: WP Plugin Manager 1.1.8. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/a956f1cd-fce4-4235-b1af-4b7675a60ca2
- https://wpscan.com/vulnerability/a956f1cd-fce4-4235-b1af-4b7675a60ca2
Get alerted when CVE-2023-1088 or the next vulnerability affects your stack