What’s Vulnerable › Vulnerabilities

CVE-2023-1098

Description

An information disclosure vulnerability has been discovered in GitLab EE/CE affecting all versions starting from 11.5 before 15.8.5, all versions starting from 15.9 before 15.9.4, all versions starting from 15.10 before 15.10.1 will allow an admin to leak password from repository mirror configuration.

Affected products

How to fix

Upgrade to a fixed version: GitLab 15.8.5, 15.9.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-1098 or the next vulnerability affects your stack