What’s Vulnerable › Vulnerabilities
CVE-2023-1101
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-02 · updated 2026-06-17
- Weakness: CWE-307
Description
SonicOS SSLVPN improper restriction of excessive MFA attempts vulnerability allows an authenticated attacker to use excessive MFA codes.
Affected products
- SonicWall SonicOS: before 7.0.1-5111; through 7.0.1-5083; through 6.5.4.4-44v-21-1551; through 6.5.4.11-97n — fixed in 7.0.1-5111
How to fix
Upgrade to a fixed version: SonicWall SonicOS 7.0.1-5111. Check the vendor advisory for mitigations.
References
- https://psirt.global.sonicwall.com/vuln-detail/SNWLID-2023-0005
- https://psirt.global.sonicwall.com/vuln-detail/SNWLID-2023-0005
Get alerted when CVE-2023-1101 or the next vulnerability affects your stack